Release v1.6

Strapi v1.6.0 has been released! The main new feature is Node v4+ support.

During a too long time Strapi was not compatible with Node v5, v6 and v7. This was due to the deprecation of the Promise.defer() function in Node v5.

This issue has been now fixed using new Promise() instead of Promise.defer().

As you may know, in order to be mainly focus on Strapi v3, Strapi v1 is on maintenance only. That being said, this compatibility issue was really frustrating so we decided to fix it and release this new version.

We hope you will appreciate this new compatibility.

The Strapi team.